March 13, 2003

Completely Freelance

I’m working on a project which I could use some help with if anyone has some time to donate. I’m looking for anyone who can run IE 5 for Windows or IE 5.5 for Windows to take some screenshots for me. And, if anyone is still running any 4.0 browsers, that would help as well. I’m working on building a strict XHTML/CSS website and need to know how bad it looks and works on older browsers. Thanks in advance.

[Ugh: This weekend is going to be all about resolving open email threads and organizing my projects. Too much disarray.]

[Later: Thanks to those who can help. I’ll get in touch with all of you soon.]

Previous Post
Next Post

Comments

Jessyca Wallace

Send it my way! I’ve got IE 5 on Win98, IE 5.5 on WinME, IE 6 on XP (don’t assume it looks like yours does), and I’ve officially given up on NS 4.7 but I know where to find it for testing if you’re desperate. I write sites in XHTML/CSS all the time, so I might even be able to help you out if you’re stuck on something…

Mori Dinauer

I’m running IE 5.5 on Win 98, and I have way too much free time, so send ‘em on over!